Fanatec CSR Malfunctions. Please Help!!!

williamgymnst

Armchair Racer
Hey Everyone,



I've been using a Fanatec CSR with really great results for a while, but a few odd things have been happening lately. The inputs into the wheel and pedals don't appear to be happening on screen. I first noticed an issue with F1 2019 when the car would always understeer to an incredible degree. Every corner, no matter the team, car, or track being used. To prove that it isn't just driver error, I brake early and heavy, max out the wheel rotation, and the car isn't even close to making the corner. In Project Cars 2, other oddities were happening like brake pressure not translating correctly. Cars braking way more than I was putting into the pedals. I updated the firmware and rebooted all equipment. That seemed to help a few things, however, now I am getting extremely sensitive steering, to the point that, when watching the wheel on the screen, it will show a complete turn of the wheel when I only turn my physical wheel a quarter turn. I checked the FFB settings in the options menu, and everything was still set to their normal settings.

After updating the firmware, I'm at a complete loss. Has anyone ever had issues with the physical inputs into the controls not matching what occurs on screen?
 

WilliamSRP

Pretends to Know What He's Talking About
Staff member
From what it sounds like, you have the Degrees of Rotation set off.

F1 2020/2019 doesn't support Dynamic Degrees of Rotation per car. So, on the CSR Wheel, you will need to adjust the rotation down to ~360 degrees to get a 1:1 experience. Project CARS would need roughly 900 or so, but you would need to calibrate the wheel in PCARS 2's settings.

With the Brake Pressure in Project CARS 2, it's likely a matter of turning down the Brake Force. I don't know what pedals you are using, but if they're Fanatec pedals and plugged directly into the wheel, you can use the Fanatec utility to turn up the Brake Force (BRF) to make them less touchy.

Hopy this helps!
 

williamgymnst

Armchair Racer
That helps a lot! I haven't thought to check the actual hardware calibrations in the Fanatec software. I'll do that next. I also didn't know the game-specific settings could vary so greatly and you would have to make certain settings so specifically within each game. Thanks so much for that. I'll try the hardware recalibration and see what I get.
 

williamgymnst

Armchair Racer
I've removed the drivers, then reinstalled the drivers and the firmware. I'm still seeing the issue.
Additionally, I've noticed something that might help. I the Fanatec Wheel Properties software, it looks like the wheel thinks it's being turned more than it is. After turning the wheel only about a quarter turn, the steering angle reads fully maxed out at 450 degrees. The same is true for -450 degrees. I have turned the sensitivity all the way down on the wheel itself. This didn't seem to do anything. When the wheel starts up and is supposed to spin fully in one direction then fully in the other direction, it only spins about a quarter turn in on one direction. It stops at roughly the same angle as where it shows full steering angle in the properties software.
 

WilliamSRP

Pretends to Know What He's Talking About
Staff member
In the Fanatec software, "Sensitivity" is the Degrees of Rotation.

You set that number to the Degrees you want. If you are turning it down all the way, then that means that it is only 90ish degrees of Rotation.

So you need to set it to the Degrees of Rotation you want, or turn it up all the way so it says "AUT" which should automatically adjust.

I believe if you go to the archive product/support page, you can learn more about the settings
 

williamgymnst

Armchair Racer
I've tried setting it to OFF, 900, and several points in between. I'm trying to find a way to reset the 450 and -450 degree points much like you would reset the center.
 
Top